Skip to main content

Cisco Access Server Configuration 2511

In this lab we learn to configure access server. For this lab we are going to use Cisco 2511 router. Before configure the access server make sure you have connect console cable to the router and you can access the router.

Access_Server#sh ver
Cisco Internetwork Operating System Software
IOS (tm) 3000 Software (IGS-J-L), Version 11.0(18), RELEASE SOFTWARE (fc1)
Copyright (c) 1986-1997 by cisco Systems, Inc.
Compiled Mon 01-Dec-97 17:59 by jaturner
Image text-base: 0x03034C58, data-base: 0x00001000

Access_Server uptime is 3 hours, 45 minutes
System restarted by power-on
System image file is "flash:igs-j-l.110-18", booted via flash

cisco 2511 (68030) processor (revision M) with 14336K/2048K bytes of memory.
Processor board ID 10355024, with hardware revision 00000000
Bridging software.
SuperLAT software copyright 1990 by Meridian Technology Corp).
 --More--

Command reference
hostname Access_Server
!
enable secret 5 (deleted)
!
username cisco privilege 15 password 7 (deleted)
!
interface Loopback0
 ip address 172.16.1.1 255.255.255.0
!
interface Ethernet0
 ip address 10.10.10.10 255.255.255.0
 !
interface Serial0
 no ip address
 shutdown
 no fair-queue
!
interface Serial1
 no ip address
 shutdown
!
ip host Sw1 2001 172.16.1.1
ip host Sw2 2002 172.16.1.1
ip host Sw3 2003 172.16.1.1
ip host Sw4 2004 172.16.1.1
ip route 0.0.0.0 0.0.0.0 10.10.10.1
line con 0
line 1 16
 transport input all
line aux 0
 transport preferred telnet
 transport input all
 rxspeed 38400
 txspeed 38400
 flowcontrol hardware
line vty 0 4
 no login
ip host: to mapped name-to-address of the static host
    ip host (name)[tcp-port-number][address]
transport input: define a input protocol on the async lines to Telnet
    transport input all

Verify the command
Access_Server>sh ip interface brief
Interface        IP-Address      OK?  Method    Status                 Protocol
Ethernet0        10.10.10.10  YES  manual    up                     up     
Loopback0        172.16.1.1      YES  manual    up                     up     
Serial0          unassigned      YES  not set   administratively down  down   
Serial1          unassigned      YES  not set   administratively down  down   
Access_Server#sh host
Default domain is not set
Name/address lookup uses domain service
Name servers are 255.255.255.255

Host                     Flags      Age Type   Address(es)
cust215-20.classic.com.np(temp, OK)  0   IP    49.236.215.20
Sw1                      (perm, OK)  0   IP    172.16.1.1
Sw2                      (perm, OK)  3   IP    172.16.1.1
Sw3                      (perm, OK)  3   IP    172.16.1.1
Sw4                      (perm, OK)  3   IP    172.16.1.1
Access_Server#
Troubleshoot:

 Access_Server#sw2
Trying Sw2 (172.16.1.1, 2002)...
% Connection refused by remote host

Access_Server#clear line tty 2
[confirm]
 [OK]
Access_Server#sw2            
Trying Sw2 (172.16.1.1, 2002)... Open

Amnesiac (ttyu0)

login:

Comments

Popular posts from this blog

Unable to open kernel device . global vmx86 windows 7

Suddenly I encounter a weird problem with VMware 9 version. I install different OS for my education and testing purposed. Like MAC os, Ubuntu, CentOS, BT, WinXP, Win-server 2003. When I tried to run one of this OS a error message appear. unable to open kernel device "\\.Global\vmx86": The system cannot find the file specified. Did you reboot after installing VMware Workstation? Failed to initialize monitor device. Click ok you can see this window After googling I found one solution in developer forum but thread starter never use that method. So I tried it and here is my finding. Go to the directory of vmware installed  (In my case I run it as Administrator) C:\Program Files (x86)\VMware\VMware Workstation>   ( I've 32-bit apps on 64-bit OS, your may be different) Run this command vnetlib -- uninstall vmx86  reboot Go to the same directory and check net start command - this time it should say "service name  is invalid&quo

Simple Failover Mikrotik

Simple fail-over Mikrotik router configuration. Most of the user wants backup link (Fiber link with Wireless backup), in case fiber down wireless link auto up. No downtime for the user. Here is simple setting on Mikrotik for fail-over. I'm very great full to Anton to point out the mistake in src-address. It has been corrected now. ****default routes for new outgoing traffic.**** /ip route add dst-address=0.0.0.0/0 gateway=ISP-GW-ADDR-1 distance=1 check-gateway=ping add dst-address=0.0.0.0/0 gateway=ISP-GW-ADDR-2 distance=2 ++masquerade both WAN connections++ /ip firewall nat add chain=srcnat src-address=192.168.0.0/24 out-interface=WAN-1 action=masquerade add chain=srcnat src-address=192.168.0.0/24 out-interface=WAN-2 action=masquerade Thats it.

Mikrotik SXT 5nD r2 setup in bridge mode

How to connect two Mikrotik RouterBoard SXT 5nD r2 devices together in Bridge Mode Upgrading you SXT's to the Latest version of RouterOS Doing a Bandwidth Test between two RouterBoard SXT-5nD's Mikrotik routerboard default IP is 192.168.88.1 You can connect with routerboard by WinBox through IP and MAC address. You need to download WinBox from mikrotik website. By default routerboard have Admin as username and blank password. If you want to connect with device through IP then don't forget to add same network address into your pc NIC, otherwise connection isn't established. Else you can connect through MAC so choose MAC address from Elipsis next to " connect " field. When you login, "RouterOS Default configuration" screen is popup. click okay. Do same for other device to login to routerOS If you followed the process then you already open both device. Now you can set a HostName for those devices. Click on the system button o